<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>  4th Saturday and parade canceled | County Times</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.csctimes.com/wp-content/themes/newswire/style.css" />
<link rel="alternate" type="application/rss+xml" title="County Times RSS Feed" href="https://www.csctimes.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="County Times Atom Feed" href="https://www.csctimes.com/feed/atom/" />
<link rel="pingback" href="https://www.csctimes.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://www.csctimes.com/wp-content/themes/newswire/colors/blue.css" />
<link rel="stylesheet" type="text/css" href="https://www.csctimes.com/wp-content/themes/newswire/css/media-queries.css" />
<link rel="stylesheet" type="text/css" href="https://www.csctimes.com/wp-content/themes/newswire/custom.css" />
<!--[if lt IE 9]>
	<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->

<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-09-13 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="County Times &raquo; Feed" href="https://www.csctimes.com/feed/" />
<link rel="alternate" type="text/xml" title="County Times &raquo; Comments Feed" href="https://www.csctimes.com/comments/feed/" />
<link rel="alternate" type="text/xml" title="County Times &raquo; 4th Saturday and parade canceled Comments Feed" href="https://www.csctimes.com/somerset-county/4th-saturday-and-parade-canceled/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.csctimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="/home/independentnews/public_html/csctimes.com/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='shortcodes-css'  href='https://www.csctimes.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.csctimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.csctimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=1.8.3' id='jquery-js'></script>
<script type='text/javascript' src='https://www.csctimes.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=5.5.3' id='itro-scripts-js'></script>
<script type='text/javascript' src='https://www.csctimes.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0' id='tj_shortcodes-js'></script>
<script type='text/javascript' src='https://www.csctimes.com/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://www.csctimes.com/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2' id='jquery-superfish-js'></script>
<script type='text/javascript' src='https://www.csctimes.com/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2' id='jquery-custom-js'></script>
<script type='text/javascript' src='https://www.csctimes.com/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0' id='srolltop-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0' id='twitter-button-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0' id='gpone-button-js'></script>
<link rel="https://api.w.org/" href="https://www.csctimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.csctimes.com/wp-json/wp/v2/posts/4655" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.csctimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.csctimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wetlands permit endorsed for Chesapeake Utilities pipeline into Somerset County' href='https://www.csctimes.com/somerset-county/wetlands-permit-endorsed-for-chesapeake-utilities-pipeline-into-somerset-county/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.csctimes.com/somerset-county/4th-saturday-and-parade-canceled/" />
<link rel='shortlink' href='https://www.csctimes.com/?p=4655' />
<link rel="alternate" type="application/json+oembed" href="https://www.csctimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.csctimes.com%2Fsomerset-county%2F4th-saturday-and-parade-canceled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.csctimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.csctimes.com%2Fsomerset-county%2F4th-saturday-and-parade-canceled%2F&#038;format=xml" />
<meta property="fb:app_id" content="739433052789541"/><link rel="shortcut icon" href="https://www.csctimes.com/wp-content/uploads/2015/09/csct-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
.entry-content p {
    font-size: 16px;
    line-height: 25px;
}

.entry-content ul {
	font-size: 16px;
	line-height: 25px;
}

.entry-content ul li {
    padding: 2px 20px 15px 15px;
}

.entry-tags::before {
    border-top: 1px solid #ddd;
    content: "";
    display: block;
    margin-bottom: 1em;
    min-width: 30px;
    width: 100%;
}

body {
	font: 13px/19px Georgia, Arial, "Lucida Grande", sans-serif;
}

#primary-nav .nav li a {
    line-height: 25px;
    padding: 5px 12px 10px 13px;
 }

.wp-caption p.wp-caption-text {
font-size: 12px;
line-height: 15px;
color: #a9a9a9;
font-family: helvetica;
padding: 2px 4px 4px 6px;
text-align: left;
}

.wp-block-image figcaption {
text-align: left;
font-size: 11px;
}

/*CHANGE COLOR OF ONE CATEGORY TITLE */
#category-box2-1 .category-box-title a {background: #5ca55e;} 

.wp-block-image figcaption {
text-align: left;
font-size: 11px;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://www.csctimes.com/somerset-county/4th-saturday-and-parade-canceled/amp/"><!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/inicustom.css"/>

<!-- Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/md-leaderboard-01', [728, 90], 'div-gpt-ad-1424440862645-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/md-leaderboard-02', [728, 90], 'div-gpt-ad-1472142271452-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/md-mediumrectangle-01', [300, 250], 'div-gpt-ad-1424440862645-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/md-mediumrectangle-01', [300, 250], 'div-gpt-ad-1584710955581-0').setTargeting('page', ['coronavirus']).addService(googletag.pubads());
googletag.defineSlot('/83779297/md-mediumrectangle-02', [300, 250], 'div-gpt-ad-1424440862645-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/md-mediumrectangle-03', [300, 250], 'div-gpt-ad-1424440862645-3').addService(googletag.pubads());
googletag.defineSlot('/83779297/md-skyscraper-01', [160, 600], 'div-gpt-ad-1424440862645-4').addService(googletag.pubads());
googletag.defineSlot('/83779297/md-mobile-adhesion-01', [1, 1], 'div-gpt-ad-1560435030427-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/md-mobilepulll-01', [1, 1], 'div-gpt-ad-1557240058656-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/md-pencilpush-01', [1, 1], 'div-gpt-ad-1555603695510-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/md-wallpaper-01', [1, 1], 'div-gpt-ad-1583950374810-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/md-mobileinterstitial-01', [1, 1], 'div-gpt-ad-1588953623923-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', ['crisfield']);
googletag.enableServices();
});
</script>

<!-- /83779297/md-mobile-adhesion-01 -->
<div id='div-gpt-ad-1560435030427-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560435030427-0'); });
</script>
</div>

<!-- /83779297/md-wallpaper-01 -->
<div id='div-gpt-ad-1583950374810-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583950374810-0'); });
  </script>
</div>

<!-- /83779297/md-mobileinterstitial-01 -->
<div id='div-gpt-ad-1588953623923-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588953623923-0'); });
  </script>
</div>

<!-- Google Analytics Crisfield Somerset County Times-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55410454-1', 'auto');
  ga('send', 'pageview');

</script>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.entry-content-post blockquote {
    border-left: 10px solid #f7f7f7;
    margin: 20px 20px;
    padding: 0 30px 0 20px;
    overflow: hidden;
}

.entry-content-post blockquote p, blockquote a, blockquote {
    color: #666666;
    font-size: 1em;
    font-style: italic;
}

.entry-content-post ul {
    font-size: 16px;
    line-height: 25px;
}

.entry-content-post li ul {
	margin: 0;
	padding: 0;
}

.entry-content-post ol {
	list-style-type: decimal;
	margin: 0 0 10px 25px;
}
.entry-content-post ol ol {
	list-style: upper-alpha;
}
.entry-content-post ol ol ol {
	list-style: lower-roman;
}
.entry-content-post ol ol ol ol {
	list-style: lower-alpha;
}
.entry-content-post ol li {
	font-size: 12px;
	margin: 5px 0;
}

.entry-content-post ul {
	list-style: none;
	padding-bottom: 10px;
}
.entry-content-post ul ul,
.entry-content-post ol ol,
.entry-content-post ul ol,
.entry-content-post ol ul {
	margin-bottom: 0;
}

.entry-content-post ul li {
    padding: 2px 20px 15px 15px;
}

.entry-content-post ul li {
	background: url(https://csctimes.com/wp-content/themes/newswire/images/dot.png) no-repeat 0 11px;
}


.entry-content-post em {
	font-style: italic;
	font-weight: normal;
}


.entry-content-post strong {
	font-weight: bold
}

.entry-content-post {
margin: 10px 0 15px;
}

.entry-content-post p {
	font-family: inherit;
	font-size: 100%;
	font-size: 16px;
  line-height: 25px;
	margin: 0 0 10px 0;
}

.entry-content-post a {
	color: #336699;
	text-decoration: underline;
}

.entry-content-post a:hover {
	color: #336699;
	text-decoration: none
}

.byline p {
	font-family: inherit;
	font-size: 100%;
	font-size: 16px;
  line-height: 25px;
	margin: 0 0 10px 0;
	font-style: italic;
}

.byline a {
	color: #336699;
	text-decoration: underline;
}

.byline a:hover {
	color: #336699;
	text-decoration: none;
}

.entry-content a {
	color: #336699;
}

.entry-content a:hover {
	color: #336699;
	text-decoration: underline;
}
	
#primary-nav {
    border-top: none;
    height: 50px;
}

#primary-nav #s {
    border-left: none;
    border-right: none;
}

@media only screen and (max-width: 767px) {
  .footer-categories {
    display: block;
    height: auto;
    margin-bottom: 5px;
  }
}		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-4655 single-format-standard custom-background unknown">
<div id="wrapper">
	<div id="primary-nav">
	    <ul id="primary-navigation" class="nav"><li id="menu-item-4282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4282"><a href="https://www.csctimes.com/pressclub/">Support Our Mission</a></li>
<li id="menu-item-1326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1326"><a href="https://diniservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-1327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1327"><a href="https://diniservices.newscyclecloud.com/cmo_din-c-cmdb-01/subscriber/web/signin.html?siteId=INI">Print Newspaper</a></li>
	<li id="menu-item-1328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1328"><a href="https://diniservices.newscyclecloud.com/cmo_din-c-cmdb-01/subscriber/web/signin.html?siteId=INI">E-Newspaper</a></li>
	<li id="menu-item-636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636"><a href="https://www.csctimes.com/newsletters/">Email Newsletter</a></li>
</ul>
</li>
<li id="menu-item-1329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1329"><a href="http://www.newszap.com/subscriptioncenter/">Reader Services</a>
<ul class="sub-menu">
	<li id="menu-item-1448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1448"><a href="https://www.csctimes.com/find/">Find the County Times</a></li>
	<li id="menu-item-1330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1330"><a href="https://diniservices.newscyclecloud.com/cmo_din-c-cmdb-01/subscriber/web/signin.html?siteId=INI">Subscription Center</a></li>
	<li id="menu-item-1332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1332"><a href="https://www.csctimes.com/contact/">Contact Us</a></li>
	<li id="menu-item-1333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1333"><a href="http://crisfieldtimes.md.newsmemory.com/marketplace.php">Print Edition Ads</a></li>
	<li id="menu-item-1558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1558"><a href="https://csctimes.newsbank.com/">Online Print Archive</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19"><a href="https://delmarvamarket.com/AdHunter/DM">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-3135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3135"><a href="https://www.csctimes.com/realestate/">Real Estate</a></li>
	<li id="menu-item-2213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2213"><a href="https://www.csctimes.com/jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-3138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3138"><a href="https://www.legacy.com/obituaries/newszapmd/">Obituaries</a></li>
<li id="menu-item-4253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4253"><a href="https://www.csctimes.com/section/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-4476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4476"><a href="https://www.csctimes.com/contests/submit-a-photo-of-your-hero/">Tribute to our Heroes</a></li>
	<li id="menu-item-4348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4348"><a href="https://salisburyindependent.secondstreetapp.com/Bay-to-the-Beach-Getaway-Giveaway/gallery/">Bay to the Beach Getaway Giveaway</a></li>
</ul>
</li>
</ul>		<form method="get" id="searchform" action="https://www.csctimes.com">
	<fieldset>
		<input type="text" name="s" id="s" placeholder="Search" />
	</fieldset>
</form>
	</div><!-- #primary-nav -->
			
	<div id="header">
					<a href="https://www.csctimes.com"><img src="https://www.csctimes.com/wp-content/uploads/2020/09/csc-website-logo-210x60-1.png" alt="County Times" id="logo"/></a>
				<div class='header-ad'><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- md-leaderboard-01 -->
<div id='div-gpt-ad-1424440862645-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424440862645-0'); });
</script>
</div></div>
</div>		<a class="button-menu" id="toggle" href="#"></a>			
		<div class="clear"></div> 
	</div><!-- #header-->
	<div class="spacer_15"></div>

		<!-- /83779297/md-pencilpush-01 -->
<div id='div-gpt-ad-1555603695510-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555529161462-0'); });
</script>
</div>
	
	<div class="spacer_15"></div>

	<div id="secondary-nav">
		<ul id="secondary-navigation" class="nav"><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37"><a href="https://www.csctimes.com/section/somerset-county/">Somerset County</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.csctimes.com/section/courts-cops/">Courts &#038; Cops</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.csctimes.com/section/schools/">Schools</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.csctimes.com/section/business/">Business</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.csctimes.com/section/church/">Church</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.csctimes.com/section/sports-outdoors/">Sports &#038; Outdoors</a></li>
<li id="menu-item-1015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1015"><a href="https://www.csctimes.com/section/commentary/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-4242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4242"><a href="https://www.csctimes.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
</ul>	</div><!-- #secondary-nav -->



	
	<div id="main">
        
        <div id="content">
        
            <div id="breadcrumbs">
				<a href="https://www.csctimes.com">Home</a> 
							<a href="https://www.csctimes.com/section/somerset-county/">Somerset County</a> <span class="entry-title">4th Saturday and parade canceled</span>				</div><!--end #breadcrumbs-->





			
			
		 	<div id="post-4655" class="post-4655 post type-post status-publish format-standard has-post-thumbnail hentry category-somerset-county tag-featured Authors-county-times">

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
		 	
				<h1 class="entry-title">4th Saturday and parade canceled</h1>  
						<div class="entry-meta">
  				<span class="entry-date">Nov 21st, 2020</span> &middot; by  <a href="https://www.csctimes.com/auhtor/county-times/" rel="tag">County Times</a>  &middot;<span class="entry-comment"> Comments: 
							
														
							<a href="https://www.csctimes.com/somerset-county/4th-saturday-and-parade-canceled/#twt-comments" style="display: none;">
  <span twt-comment-count twt-article-id="WP-POST-4655">0</span> </a>
							
										</div><!-- .entry-meta -->
  
	<div class="entry-content-post">
				
<p></p>



<p></p>



<p>CRISFIELD — Despite approvals from the city and State Highway Administration for the annual Christmas parade, the Crisfield Area Chamber of Commerce will not hold it this year and will try to come up with something different.</p>



<p>“I really feel we can have a Christmas parade,” said President Buddy Ward, but he expressed concern it would not be good for the community in light of increasing coronavirus cases. During last Thursday’s board of directors meeting held virtually he said the Somerset County Health Department if it could “would tell us not to do it.”</p>



<p>One idea from Seaford is to have the public drive by displays, but without walking traffic it’s unlikely to be a benefit to downtown businesses except for exposure.</p>



<p>Crisfield’s parade was scheduled for Dec. 4.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div align="center">
<div class="spacer_20">
</div>
<!-- md-mediumrectangle-01 -->
<!-- page target coronavirus -->
<div id='div-gpt-ad-1584710955581-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1584710955581-0'); });
  </script>
</div>
<div class="spacer_20">
</div>
</div></div>




<p>The announcement comes just days after the Crisfield Arts &amp; Entertainment District Project and Friends of Crisfield decided they would not be sponsoring 4th Saturday, which would have included the Christmas in Crisfield vendors, entertainment and arrival of Santa Claus for the lighting of the Crab Pot Christmas Tree.</p>



<p>Mr. Ward said the kids’ day parade held on 4th Saturday in October to celebrate Halloween resulted in really positive comments, and everyone worked hard for it to be safe, but the health department was not pleased because few masks were worn and social distancing was not occurring.</p>



<p>What it did show, however, is that organizers liked the new parade route and format and it will likely be repeated next year.</p>



<p>With the holiday activities now off the calendar, one downtown business owner, Stevie Ritchey, would like to hear ideas on how to celebrate Christmas in Crisfield safely so it will help bring out shoppers. Contact her at Mason Dixon’s Pantry, 1005 W. Main Street, 410-422-5519 or email stevie.ritchey@icloud.com.</p>
<!-- AI CONTENT END 1 -->
			</div>
	
<div class="byline">				
<!-- Author Description -->
<p><em>The County Times is delivered weekly to Crisfield and the surrounding Somerset County region.</em></p></div>
<div class="spacer_10"></div>		



		
<div class="entry-tags"><span>Tags:</span><a href="https://www.csctimes.com/tag/featured/" rel="tag">Featured</a></div>		<div class="clear"></div>

	<!--end .entry-->
	
	

				



						
</div><!-- #post-4655 -->
		

<div class="spacer_10"></div>
			
<div class="entry-tags"><span>Newsletter</span></div>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">

<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:12px Georgia,Arial,sans-serif; width:100%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>

<div id="mc_embed_signup">
<form action="//csctimes.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&id=8c4b41897e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to the County Times weekly email newsletter</label>	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
		
		<div class="mc-field-group input-group" style="display:none">

<input type="checkbox" value="2" name="group[8557][2]" id="mce-group[8557]-8557-1" checked><label for="mce-group[8557]-8557-1">Weekly Headlines</label>
	</div>
		
		
		
		
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b15575bb95f493b0c78850b_8c4b41897e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<div class="entry-tags"><span>Comments</span></div>
			
			
			
<meta property="og:image" content=""/>			
    <meta name="twt-article-id" content="WP-POST-4655">
    <meta name="twt-article-url" content="https://www.csctimes.com/somerset-county/4th-saturday-and-parade-canceled/">
    <meta name="twt-page-title" content="4th Saturday and parade canceled">
    <meta name="twt-published-at" content="2020-11-21 16:39:47">
    <div class="comments-area">          
      <div id="twt-comments"></div>
    </div>
  
	
	  
</div><!--end #content-->

<div id="sidebar">
	<div id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- ROS top rectangle -->
<!-- md-mediumrectangle-02 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1424440862645-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424440862645-2'); });
</script>
</div></div>
</div><div id="text-3" class="widget widget_text"><h3 class="widget-title">Print Edition</h3>			<div class="textwidget"><div class="spacer_10"></div>
<a href="http://crisfieldtimes.md.newsmemory.com/"><img src="https://crisfieldtimes-md.newsmemory.com/getprima.php" alt="Crisfield-Somerset County Times front page"/></a>
<div class="spacer_10"></div>
The Crisfield-Somerset County Times is published every Wednesday. You can <a href="/find/" title="Find the Newspaper">find it in retail outlets</a> throughout the Crisfield area, or <a href="https://diniservices.newscyclecloud.com/cmo_din-c-cmdb-01/subscriber/web/signin.html?siteId=INI" title="subscribe">subscribe</a> to our print newspaper or our e-newspaper, a digital replica of the print edition.</div>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Crisfield Weather</h3><div class="textwidget custom-html-widget"><a href="/weather/"><img src="https://www.csctimes.com/wp-content/uploads/2017/09/todaysweatherfinal.png"></a></div></div>		
		<div class="tj_widget_social">
		<div class="social-icons">
			<ul>
				<li class="icon-rss"><a href="/feed/">Subscribe to<br />RSS</a></li>
				<li class="icon-twitter"><a href="http://twitter.com/CSCTimes">Follow on<br />Twitter</a></li>
				<li class="icon-facebook"><a href="http://www.facebook.com/pages/Crisfield-Somerset-County-Times/127388727286058">Join us on<br />Facebook</a></li>				
                <li class="icon-enews"><a href="/newsletters/">Sign-up for<br />Newsletter</a></li>
				</ul>
			<div class="clear"></div>
		</div>
        
		</div><!-- .tj_widget_social -->
			

		<div id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- ROS bottom rectangle -->
<!-- md-mediumrectangle-03 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1424440862645-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1424440862645-3'); });
</script>
</div></div>
</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">Top Comments</h3><div class="textwidget custom-html-widget"><div id="twt-top-comments-list"></div></div></div></div><!-- #sidebar -->

	</div><!-- #main -->

	<div class="clear"></div>
	
	<div class="footer-categories">
		<ul>
			<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-965"><a href="https://www.csctimes.com/about/">About Us</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.csctimes.com/contact/">Contact Us</a></li>
<li id="menu-item-3389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3389"><a href="https://newszap.com/#privacy">Privacy Policy</a></li>
<li id="menu-item-3019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3019"><a href="https://sections.iniusa.org/?sortby=paper&#038;paper=Crisfield-Somerset+County+Times">Special Sections</a></li>
</ul></div></a></li>
		</ul>
		<div class="clear"></div>
	</div><!-- .footer-categories -->

<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<center>
<div class="spacer_10"></div>
<!-- /83779297/md-leaderboard-02 -->
<div id='div-gpt-ad-1472142271452-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472142271452-0'); });
</script>
</div>
</center></div>

<!-- /83779297/md-mobilepulll-01 -->
<div id='div-gpt-ad-1557240058656-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557240058656-0'); });
</script>
</div>

	<div class="copyright">
		<p>&copy; 2020 <a href="http://www.newszap.com/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
		<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
	</div><!-- .copyright -->

<!-- /83779297/de-mobilepull-01 -->
<div id='div-gpt-ad-1557259616873-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557259616873-0'); });
</script>
</div>

	<div class="clear"></div>

</div><!-- #wrapper -->

<a id="back-to-top" href="#"></a>


<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-09-13 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=739433052789541&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script id="twt-script" src="https://app.worldtable.co/the-world-table.js" twt-site-id="0000016d4b3acb83_47907cd" async></script>
<link rel='stylesheet' id='dashicons-css'  href='https://www.csctimes.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.csctimes.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.csctimes.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.csctimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.csctimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csctimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>

</body>
</html>